Softphone, webphone and VoIP server Forum

HomeHomeDiscussionsDiscussionsMizuDroid Andro...MizuDroid Andro...Custom port addressCustom port address
Previous
 
Next
New Post
3/15/2016 2:46 AM
 
Hi

I have MizuDroid installed and am required to use TLS with a custom port.  I have configured to use TLS in the transport options and have put the custom port into the SIP server address as sipserver:portnumber.  However, MizuDroid tells me that the server or network are offline.  This configuration works with Zoiper.

I also do not see any signalling on my Asterisk box, so I think that MizuDroid is ignoring the port number or my configuration is incorrect.

Any help appreciated.
 
New Post
3/15/2016 10:18 AM
 
Thank you for the feedback.

Yes, the TLS settings should work as you described.
-custom port for the server address, like: yourdomain.com:5061
-set the transport setting to TLS

I can give you a quick solution if it doesn't work for you, however we are going to review this asap and it will be fixed in the upcoming new version if there is any issue.

Can you send us a sip account valid on your server to test with? (Also your server address and TLS port).

 
New Post
3/15/2016 4:49 PM
 
Hi!

Thanks for your response.  

I can send you the details of a test account.  Can you please send me an email address I can send the details to?

Thanks!
 
New Post
3/16/2016 12:34 AM
 
Make sure to enable the logs first (from the settings or from the help menu).
You can send to support@mizu-voip.com.
Or just go to the Help menu and upload from there.

Thank You
 
New Post
4/4/2016 8:03 PM
 
FYI for anyone looking here. Mizutech have identified a fault in the app and will release the fix in the next update.

Hopefully that update is coming soon!
 
Previous
 
Next
HomeHomeDiscussionsDiscussionsMizuDroid Andro...MizuDroid Andro...Custom port addressCustom port address


You need to register / login to be able to post in the forum