Softphone, webphone and VoIP server Forum

HomeHomeDiscussionsDiscussionsMizu SoftswitchMizu Softswitch"Registering""Registering"
Previous
 
Next
New Post
5/12/2011 5:46 PM
 

I have set up the Mizutech VoIP software on a local server. I performed the basic set up, added a user, etc.

The server seems accessible from other computers on the local network, as I can log in using most any of the other Mizutech products (call center, webphone) using the username and password for the user that I have created. Once I am able to log in, though, I can't do anything. The call center software tells me it is "Registering" in red letters across the bottom, and the webphone simply says "Register failed." The software refuses to make any calls, since I am "not registered." In MManage, it says at the bottom, "Registered Users: 0."

I am at a loss as to what could be the cause of this problem. I have reinstalled the server and cleaned and re-created the database. I have gone through the tutorials given on this website, and they say very little about "Registering." All that I can see is that the VoIP server tutorial says I should register from the softphone and then I can begin making calls, though it does not explain the "registering" process (leading me to assume it is automatic?)

I feel like I'm just missing a setting somewhere. Any ideas?

 

Thanks!

 
New Post
5/31/2011 6:39 PM
 

Hello

Please make sure that in the MManage setup wizard you have allowed local ip's (re-run the wizard if not).

If still not works, then you might try to install the last softswitch upgrade or contact our support (will need a remote desktop access to your box)

 
New Post
10/5/2012 2:28 AM
 
Is there any setup guide available on this site?

Always give it a smile..
 
New Post
2/8/2014 6:01 AM
 
Hi, I have been trying to register for a few days now and I have tried everything including the server upgrade. The MManage says Server Status NO ANSWER and below it says READY. I have tried to register a softphone on the same box and on a remote one too but nothing seems to work please help.
 
New Post
2/9/2014 8:44 PM
 
Install guide: http://www.mizu-voip.com/Portals/0/Files/mizu_voip_server_install_guide.pdf
Tutorial:  http://www.mizu-voip.com/Portals/0/Files/mizu_voip_server_tutorial.pdf
 
New Post
2/9/2014 8:45 PM
 
Hi

If you are our existing customer, then please contact serversupport@mizu-voip.com and my colleagues will help with the configuration.
 
Previous
 
Next
HomeHomeDiscussionsDiscussionsMizu SoftswitchMizu Softswitch"Registering""Registering"


You need to register / login to be able to post in the forum