Softphone, webphone and VoIP server Forum

HomeHomeDiscussionsDiscussionsMizu SoftphoneMizu SoftphoneToo much priority for PCMUToo much priority for PCMU
Previous
 
Next
New Post
7/20/2008 9:19 PM
 

There is a known bug in version 0.9.2. The PCMU codec has too much prioritized by default. This will not affect the call success ratio, but may affect the call quality.

Workaround: go to File Menu -> Settings and make sure than the "Show advanced options" is checked.
Then switch to the codecs page, select PCMU and type 50 in the priority box, than hit the save button.

 
New Post
2/23/2009 6:22 PM
 

This bug has been resolved with version 1.0.2

 
New Post
11/23/2012 12:03 AM
 
I see. Thanks.

Miz u tech..
 
Previous
 
Next
HomeHomeDiscussionsDiscussionsMizu SoftphoneMizu SoftphoneToo much priority for PCMUToo much priority for PCMU


You need to register / login to be able to post in the forum