Softphone, webphone and VoIP server Forum

HomeHomeDiscussionsDiscussionsMizu WebphoneMizu WebphoneProblem in java version with WebphoneProblem in java version with Webphone
Previous
 
Next
New Post
5/22/2013 8:50 AM
 

Hello,

When I used the function API_Register on file Toolkit_with_JS.htm  (Webphone_demo) to test the code with two versions of Java:

  • Java ™ SE 7 U17: it works
  • Java ™ SE 7 U21: it doesn’t work

What’s the cause? or the webphone only works with the old version of Java?

 
New Post
1/18/2014 10:10 AM
 
The toolkit deploy method is not recommended anymore.
The "applet" tag is working fine in all browsers.
We have also updated the documentation and examples: webphone download
 
Previous
 
Next
HomeHomeDiscussionsDiscussionsMizu WebphoneMizu WebphoneProblem in java version with WebphoneProblem in java version with Webphone


You need to register / login to be able to post in the forum